Results 1 to 4 of 4

Thread: Agent Status Unknown

  1. #1
    Junior Member
    Join Date
    Aug 2016
    Posts
    2

    Agent Status Unknown

    Hi, I have installed a 5nine 30 day trial into a clients environment which is 5 x Hyper-V 2012 Hosts with a number of VM's running on each. Have not previously installed any AV onto the hosts across our client base but following some major security issues recently, decided we need to give it a try. When I open up 5nine Manager I am just seeing "agent status unknown" even if I manually install the agent on a guest. Also can't reboot a guest through the console. It is the same if I try to remotely install the lightweight agent, nothing happens at all. Do I need to open up certain ports or something? I have read through the implantation guide but cant see anything.

    Any help appreciated.
    Thanks,
    Gavin

  2. #2
    Administrator
    Join Date
    Jul 2013
    Posts
    118
    Hi Gavin,

    What 5nine Manager version do you have installed and what AV engine do you use Bitdefender, Kaspersky or ThreatTrack?
    Please note, that to make active protection installed successfully, VM has to be rebooted via 5nine Manager console.

    What guest OS is running inside your VMs?

    Thanks,
    Alexander

  3. #3
    Junior Member
    Join Date
    Aug 2016
    Posts
    2
    Quote Originally Posted by Alexander View Post
    Hi Gavin,

    What 5nine Manager version do you have installed and what AV engine do you use Bitdefender, Kaspersky or ThreatTrack?
    Please note, that to make active protection installed successfully, VM has to be rebooted via 5nine Manager console.

    What guest OS is running inside your VMs?

    Thanks,
    Alexander
    Hi, it is v9.1 with Kaspersky engine. Attempts to reboot via 5nine manager console (any VM's) fails, absolutely nothing happens.

    The VM's are a mixture of Server 2012 and 2012 R2.
    Thanks,
    Gavin

  4. #4
    Administrator
    Join Date
    Jul 2013
    Posts
    118
    Hi Gavin,

    Please make sure, that 5nine.Antivirus.UpdateService is up and running on the management server and antivirus signatures are updated correctly, you can check that via Antivirus->Settings menu.

    Thanks,
    Alexander