Results 1 to 2 of 2

Thread: 5nine Manager won't load - stuck at splash screen

  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    1

    Unhappy 5nine Manager won't load - stuck at splash screen

    I was running v7 of 5nine Manager Free Edition for quite a while, then suddenly this past weekend it stopped working. When launched it would freeze on the splash screen, usually at the point where it says "Loaded assembly: 5nine.NetworkManager.Plugin". I downloaded and installed the latest version, hoping it would fix it, but it hasn't. Now it freezes when loading 5nine.Library.Plugin

    I found the Logs folder under ProgramData and checked it, 5nine.Manager.log reports this over and over from all my attempts at launching:
    WARN 2016-06-14 09:07:59,741 2406ms MainForm <.ctor>b__9 - Your license will expire in 30 day(s) Please visit 5nine.com to renew the license.
    ERROR 2016-06-14 09:08:01,507 4171ms License Activate - System.Exception: Error: retrieving license
    at FiveNine.License.Tools.License.Activate()
    ERROR 2016-06-14 09:08:01,507 4171ms License <ActivateAsync>b__2 - System.Exception: Error: retrieving license
    at FiveNine.License.Tools.License.Activate()
    at FiveNine.License.Tools.License.<ActivateAsync>b__2 (Object param0)
    ERROR 2016-06-14 09:08:04,647 7312ms License Activate - System.Exception: Error: retrieving license
    at FiveNine.License.Tools.License.Activate()
    ERROR 2016-06-14 09:08:04,647 7312ms License <ActivateAsync>b__2 - System.Exception: Error: retrieving license
    at FiveNine.License.Tools.License.Activate()
    at FiveNine.License.Tools.License.<ActivateAsync>b__2 (Object param0)


    I also found the license.txt and tried renaming it, hoping it would break it out of this rut. After doing that it now freezes at 5nine.NetworkManager.Plugin (as it did before, when it was the free edition and not a trial). The log file reports this:
    INFO 2016-06-14 09:10:45,865 250ms Program .cctor - Start logging session. Product: '5nine Manager'. Version: '9.1.516.3'.
    INFO 2016-06-14 09:10:47,209 1593ms MainForm .ctor - Limited free version. No more than 1 hosts will be loaded. No more than 2 CPU allowed.

    But the program never loads.

    I'm about out of ideas at this point. Any help would be greatly appreciated.

    Thanks

  2. #2
    Administrator
    Join Date
    Jul 2013
    Posts
    118
    av_tiuk,

    To fix this issue, please try to do the following:
    1. Uninstall 5nine Manager
    2. Clean up "C:\ProgramData\5nine\5nine Manager for Hyper-V" folder
    3. Clean up "C:\Program Files\5nine\5nine Manager" folder
    4. Clean up "C:\Users\['User']\AppData\Local\5nine_Software,_Inc" folder
    5. Clean up "C:\Users\['User']\AppData\Roaming\5nine Manager for Hyper-V" folder
    6. Install 5nine Manager

    Please confirm, if this helps you to resolve the issue.

    Alexander