Results 1 to 2 of 2

Thread: Older Version

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Posts
    1

    Older Version

    Hello,

    I need old version of 5nine, because my Hyper-V is only 2008 R2, not SP1
    The lastest version (9.0) can manage only 2008 R2 SP1 and higher

  2. #2
    Administrator
    Join Date
    Jul 2013
    Posts
    118
    Hello Mach,

    Version of 5nine Manager that supported Microsoft Hyper-V 2008 R2, has been completely depreciated for several years now.
    The earliest version of 5nine Manager that you can get is v6.0, which still requires 2008 R2 SP1.

    Please upgrade your Hyper-V host to 2008 R2 SP1 as a minimum, while I recommend you to use the up-to-date version of Hyper-V, which is Microsoft Hyper-V Server 2012 R2.
    You can download and use it for free: https://www.microsoft.com/en-us/eval...server-2012-r2

    Alexander