Hello,

I need old version of 5nine, because my Hyper-V is only 2008 R2, not SP1
The lastest version (9.0) can manage only 2008 R2 SP1 and higher