Search:

Type: Posts; User: Alexander

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    19,597

    Jelle, Please download the latest build from...

    Jelle,

    Please download the latest build from our website - it includes a few important fixes.
    Also, please ensure, that your Hyper-V host is at least 2008 R2 SP1.

    Alexander
  2. Replies
    4
    Views
    19,597

    Hello Jelle, Please make sure, that you have...

    Hello Jelle,

    Please make sure, that you have .Net Framework 4.5 installed.

    Alexander
Results 1 to 2 of 2