PDA

View Full Version : Abiity of 5Nine Manager Hyper-V Manager 7.1.15120 to support ms sql 2014 sp2?



leonaheidern
11-29-2016, 09:02 PM
Hi

does anyone have any experience with upgrading the 5Nine Manager Hyper-V Manager 7.1.15120 to support microsoft sql 2014 service pack 2?

We ran a free nessus home scan on it and the vulnerability for service pack 2 shows but we only has microsoft sql 2014 installed on it.

Alexander
12-07-2016, 05:03 AM
Hi leonaheidern,

To get full support for SQL 2014 SP2 I encourage you to upgrade to the latest product version.

5nine Manager 9.3 just got released today, so you can download and upgrade it directly from the product's page:
http://www.5nine.com/5nine-manager-for-hyper-v-product.aspx

Thanks,
Alexander